LTI 2.0 Support

Feb 5, 2014 at 3:29 PM
Hi,

I noticed LTI 2.0 is finally Final. Does this library support LTI 2.0? If not, any plans to change this soon, by any chance?

I did notice Lti2 subfolders but the source comments don't mention LTI 2.0 anywhere I looked.

Cheers, Jeroen
Coordinator
Mar 6, 2014 at 6:12 AM
Soon I hope. The Lti2 subfolders are for LTI2 stuff used in LTI 1.2.